Platform outage for USA hosted customers

Incident Report for Speakap

Resolved

This incident has been resolved.
Posted Jul 28, 2022 - 20:26 CEST

Monitoring

All systems have recovered and the application is back online.
Posted Jul 28, 2022 - 20:23 CEST

Identified

Systems are recovering. We are performing checks on all servers.
Posted Jul 28, 2022 - 20:19 CEST

Investigating

We are experiencing a service outage caused by an incident at our hosting partner.
Posted Jul 28, 2022 - 19:49 CEST
This incident affected: Data Center (US).