Connectivity issues
Incident Report for Speakap
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 26, 2019 - 15:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 26, 2019 - 14:13 CEST
Identified
We have restarted the affected services. The platform is back online, but we're still seeing issues with realtime chat.
Posted 26 days ago. Sep 26, 2019 - 13:57 CEST
Investigating
We're currently seeing issues with internal connections, leading to partial outage. We are investigating the problem.
Posted 26 days ago. Sep 26, 2019 - 13:52 CEST
This incident affected: Data Center (Amsterdam).