Amsterdam API outage
Incident Report for Speakap
Resolved
All systems are back to normal.
A service interruption at the datacenter was the cause of the outage.
Posted May 17, 2019 - 13:33 CEST
Monitoring
The platform is back online. We are still investigating the cause of the issues.
Posted May 17, 2019 - 11:47 CEST
Investigating
We are currently investigating this issue.
Posted May 17, 2019 - 11:39 CEST
This incident affected: Data Center (Amsterdam).