Intermittent API performance issues
Incident Report for Speakap
Resolved
Performance has been stable for the past few days, so we are closing this incident. We will however keep monitoring the situation closely.
Posted Jun 29, 2023 - 09:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 13:26 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2023 - 10:57 CEST
Monitoring
Although response times have improved and are stable, it remains one of our top priorities to further improve this. We will also keep monitoring the situation closely.
Posted Jun 19, 2023 - 15:24 CEST
Investigating
We are experiencing increased load times and are actively investigating.
Posted Jun 14, 2023 - 13:25 CEST
Monitoring
Performance is currently stable. We keep monitoring the situation and are still actively working on preventing further occurences.
Posted Jun 09, 2023 - 16:31 CEST
Investigating
Performance had improved a lot on Thursday after implementing several improvements, but this morning we are unfortunately experiencing some hiccups. We are actively investigating.
Posted Jun 09, 2023 - 09:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 11:18 CEST
Investigating
We are investigating slow performance on some API endpoints, leading to longer loading times in the application.
Posted Jun 07, 2023 - 10:37 CEST
This incident affected: Data Center (Amsterdam).