Delayed chat messages and timeline updates
Incident Report for Speakap
Resolved
All items in the backlog have been processed
Posted Apr 11, 2021 - 10:32 CEST
Monitoring
We're currently facing a delay in the delivery of chat messages and timeline posts.
The issue has been identified and fixed. We're processing the backlog as quickly as possible.
Posted Apr 11, 2021 - 09:42 CEST
This incident affected: Data Center (Amsterdam).