Intermittent API performance issues in EU
Incident Report for Speakap
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 23:21 CEST
Monitoring
A maintenance operation that ran this morning unfortunately caused a heavier load on our backend systems than has been anticipated. We have aborted this operation at 10:00 am CEST, which has improved response times of the API. We continue to monitor the situation.
Posted Jun 06, 2023 - 14:23 CEST
Investigating
We are investigating an intermittent issue with increased loading times for EU customers. As we investigate the root cause, we are implementing mitigation measures simultaneously.
Posted Jun 06, 2023 - 10:18 CEST
This incident affected: Data Center (Amsterdam).